PHP-Entwicklung mit Zend Ecplipse PDT

Das Forum Shop-Technik hilft Ihnen bei kleineren Programmieraufgaben und gibt Tipps zur Datenmanipulation in Datenbank-basierenden Shops und Websites auf Basis von PHP und MySQL.


PHP-Entwicklung mit Zend Ecplipse PDT

Beitragvon seo-beratung » 31.07.08

Die Eclipse Foundation hat das Eclipse PHP Development Tool v1.0 (PDT) veröffentlicht. Ziel des PDT-Projekts ist ein PHP-Entwicklungswerkzeug (Framework) anzubieten für die Programmierung PHP-basierter Web-Applikationen. Das bestehende Web-Tool-Projekt wird durch Entwickler mit PHP-Fähigkeiten weiter voran getrieben.

Das Komplettpaket enthält alles, was Sie brauchen, um PDT auf Ihrem Rechner auszuführen, zum Paket gehören: WTP (all in one) PDT und ein Plugin des Zend Debuggers.

Weitere Informationen:
- Eclipse PDT Download
Benutzeravatar
seo-beratung
Moderator
 
Beiträge: 367
Registriert: 03/06
Wohnort: Kleinaitingen


Re: PHP-Entwicklung mit Zend Ecplipse PDT
Eclipse 3.5 Galileo PDT 2.1

Beitragvon seo-beratung » 18.09.09

Hallo Eclipse Gemeinde,

oder die, die es noch werden wollen. Die neue Version Eclipse 3.5 Galileo PDT 2.1 ersetzt die Vorgänger-Version Eclipse 3.4 Ganymede PDT 2.0 (Download-Link mit Installations-Anleitung).

Gruss
Wolfgang
Benutzeravatar
seo-beratung
Moderator
 
Beiträge: 367
Registriert: 03/06
Wohnort: Kleinaitingen



Ähnliche Shop Forum Themen passend zu "PHP-Entwicklung mit Zend Ecplipse PDT"

Zurück zu PHP- und MySQL-Support

Wer ist online im Shop Forum?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste